天问

解决New Gradle Sync is not supported due to containing Kotlin modules using an unsupported plugin version

初看 Gradle Sync is not supported 以为是 gradle或者gradle plugin版本有问题。其实不然!

android studio 默认设置Kotlin compiler默认jdk1.6。这个需要改为jdk1.8即可:

此外,为了新建项目不会出现同样问题,需要设置默认配置(default for new project):

博客地址:http://blog.yoqi.me/?p=16729
扫我捐助哦
喜欢 0

这篇文章还没有评论

发表评论